Dell OPTPLEX 320无法安装Red Hat Enterprise Linux4 Update 4

    技术2022-05-11  5

            因为项目需要,我们服务器要求使用 Red Hat Enterprise Linux4 Update 4的系统,于是抽调了一台新的Dell OPTPLEX 320机器做服务器,然后问题就来了。

            Dell的这台机器原来是预装Windows XP的,没有任何问题,也附送了一个红旗Linux5.0桌面版。不过我们也不在意这个,直接抓起RHEL4的光盘就开始安装,安装才没半分钟,应该说连安装界面都没有进去呢,安装初始化检测的时候就死机了。于是抓起附送的哪个红旗Linux来看看,也是死机。打电话给Dell,Dell表示可能是BIOS版本过高,所以无法安装(我怀疑是高版本BIOS的bug,否则哪有这么不兼容的,红帽子好歹还是Linux一个常见的发行版本呢)。让Dell过来帮我们降BIOS版本并安装,Dell表示他们不负责。

            不负责就不负责吧,这种小事情我们也可以去做。很快,成功把BIOS版本下降了,发现这个时候红旗可以通过初始化检测安装,但是红帽子呢,还是不能通过初始化检测,郁闷至极,又打电话给DELL,DELL表示自己也无能为力。我们只好另想出路,比如重新换电脑什么的。

            从这件事情上感觉DELL这么一个大企业,做品牌机的时候,好歹也要把常用的操作系统安装都测试一次吧,这样的机器给客户,会造成非常大的不方便的,希望以后的机型不再有这种问题了。


    最新回复(0)